[Linux-aus] Display problem

Eyal Lebedinsky linux at eyal.emu.id.au
Tue Mar 29 15:45:16 AEDT 2022

On 29/03/2022 09.57, Ashley via linux-aus wrote:
> Hi,
> I'm not sure which list to put this on but:
> I have 3 computers Running Linux Mint:-
> An old Lenovo gen 2 core i5 with 12 GB RAM which seems to run everything perfectly
> A new intel pentium gold 4-core machine with 16 GB Ram which often is unable to display pictures in Facebook with the latest version of both Firefox and Chromium and

What does "unable to display" mean here?

> A new Ryzon 5 3600 with 32 GB RAM and an nVidia 710 video card which also has the same display problem with Firefox and Chromium.

I have a 710 and it works well when in use (it is now on the shelf).

> All three have some form of 256GB solid state drive as a primary and a One TB sata HDD.
> I tried running SUSE 15 on the Ryzon but it locks up occasionally and forces me to use a hard reboot.
> Note: the message on the page says to get a later version of the browser or restart it. I have the latest versions and restarting achieves nothing.
> Is this a known problem or have I missed something?

At times I see this issue too, even when I clearly have the latest ff installed. I am then forced to fire up
a windows/10 laptop if there is important need (e.g. online conferencing).

I run fedora 34.

> Regards
> Ashley

Eyal Lebedinsky (linux at eyal.emu.id.au)

More information about the linux-aus mailing list