[Cbsupport] half dead debian

hortnfash at dodo.com.au hortnfash at dodo.com.au
Thu Aug 21 22:13:02 UTC 2003

Ok its very complicated to explain
So I'll try to keep it simple

I guess the graphics don't work now or it won't open icewm or kde

The mod probe error that we came in  to CB about was not solved
I did clean and auto-clean as advised by LUV
this helped temporarily
The problem was a debug or bug was switched on in pppconfig
and with the modem not working before and all the dial ups a log report thingy got so full and filled up the hdd.

I disabled the bug reporting in pppconfig and did not remove the log but emptied it
I think using >
I emptied a couple of other things someone said to do using the > or < what ever it was he told me
the hard drive went from 99% critical to 78%
It rose  to critical in  about 10 mins from if i remember from 86%

the there was a problem in booting it only goes to a term window
i can get onto the net with it and navigate around but no screens and won't go icewm or kde
It boots up as normal as far as I can see
with an error at the end i think its with the x server
sreserfs error?
this is what it read Jul 21
Monitor and video card combination supports DDC1 transfers 
Monitor and video card combinations does not support DDC2 transfers 
0 seconds per 128 byte EDID block transfer 
Screen is blanked during DDC transfer 
Reading next EDID block 
VDE/DDC service about to be called 
Read EDID 

Performing real mode VDE call 
Interrupt 0x10 ax=0x4f15 bx=0x1 cx=0x0 
Function supported 
Call failed 

the EDID data should not be trusted as the VBE call failed 
Error: output block unchanged 
parse-edid: IO error reading EDID 
No monitor definition.... hoping the defaults work ^_^ 
Starting K Desktop Manager: done. 

Debian GNU/Linux testing/unstable david_and _avery tty1 (Pineapple) 
david_and_avery login: avery 
Last login Mon Jul 21 06:45:57 2003 on tty1 
Linux david_and_ avery 2.4.20-pre5-ac6 #3 Wed Oct 16 04:28:51 EST 2002 i586 GNU/Linux 
avery at david_and_avery <mailto:avery at david_and_avery>:~$ 

back to where I started in this black hole where ever it is the giant terminal window 
Haven't a clue to what happened 
Still the same to night
can log into to /avery and /david and su
have to go su and shutdown now to log out
can pon and poff
can get into pppconfig
can find where files are can't mount floppy or unmount floppy to save anything

Look someone scared me off CB's version of Debian because of its experimentals
We just want something light with icewm, mozilla openoffice pppconfig one program to listen to CD's and one video viewer and forgo kde just so the hdd won't fill up
Do i need to reinstall debian or can I fix this
apt-get -fix --missing or something



Mr Horticulture & Ms Fashion 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linux.org.au/pipermail/cbsupport/attachments/20030821/0d9e1c12/attachment.htm 

More information about the cbsupport mailing list